Prerequisites

  • A Vectaury API Key. Create an account on Vectaury for Publisher and create an application.
  • The latest version of Swift
  • The latest version of XCode
  • You need to include Swift standard library. Verify that the Build Settings "ALWAYS_EMBED_SWIFT_STANDARD_LIBRARIES" is YES (Projet -> Chose the target App -> Build Settings)
  • An application iOS 9 +